Failed installation of FreeBSD 5.4

Milscvaer millueradfa at
Sun Aug 14 14:37:29 GMT 2005

> Milscvaer wrote:
> > I am attempting to install FreeBSD on a Pentium
> system
> > (133 Mhz Intel). The system already had 4.6 on it
> so I
> > wished to delete the 4.6 system from the
> filesystem
> > and install 5.4 onto the same UFS filesystem,
> while
> > keeping /usr/home in place. I deleted everything
> > except /usr/home (which I want the installer to
> leave
> > in place anything inside there) (and except for
> the
> > kernel perhaps, but that will get overwritten
> anyway
> > right by the new install?), and then booted from
> 5.4
> > boot disks to install FreeBSD. I figured that this
> > should work ok since I have done it before when
> > upgrading from 4.6 to 4.9 on another system and
> > everything went fine.

> > The install program seem to complete successfully,
> I
> > then rebooted the system, but the boot process
> stopped
> > at the boot prompt, making beeping sounds. I tried
> the
> > installation process again but with same result.

I still cannot boot FreeBSD. 

After finding that the /kernel file from the old 4.6
installation still exists, I have finally figured out
how to delete it. I suspected that that the old
/kernel file from 4.6 might be the problem. I deleted
it, and then attempted to reinstall FreeBSD 5.4 agian.
However, the boot process still stops at the F1
FreeBSD prompt, and beeps whenever i press enter. So
the /kernel file seems to not be the problem,
especially since now the kernel is kept in
/boot/kernel/kernel. I also tried setting the freebsd
slice to active. No luck.

I would like to try to boot the system on the hard
driv e from a floppy. Maybe there is something wrong
with the boot record on the HD. Does anyone know if
this is possible and how I can do that?

FreeBSD 4.6 worked fine on this system. I do not know
why i cannot boot 5.4.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-questions mailing list