After Partitioning a Drive: WARNING - WRITE_DMA UDMA ICRCerror (retrying request)

Mark Kane mark at
Mon Aug 8 19:49:23 GMT 2005

Okay well I tried another test. I left the 160GB on the primary IDE 
channel, took out both optical drives, and put the 60GB on the secondary 
IDE channel by itself.

I copied the data over again. No errors this time. I checksummed the 
data, and everything is OK.

Chuck Swiger wrote:
> Without another known-working mainboard to test, you can't really be 
> sure, but it's a hardware problem of some sort, perhaps due to poor 
> cabling, perhaps a marginal or failing mainboard.

The cables are new, and the other drive on the same channel works in 
UDMA133 with no errors.

The motherboard is new as well, fresh from the factory (unless it's 

> If you use BIOS or atacontrol to slow down to UDMA 33 speeds, does 
> everything work OK?

I tried slowing it down to UDMA66 speeds via atacontrol, and the errors 
went away on the 80GB. I haven't tried the 60GB drive yet.


More information about the freebsd-questions mailing list