help: booting 5.2.1 hangs on pcm

JJB Barbish3 at
Tue Sep 14 13:41:47 PDT 2004

Using FreeBSD the sendpr command is how you report bugs.
Or go to to submit your bug

-----Original Message-----
From: owner-freebsd-questions at
[mailto:owner-freebsd-questions at]On Behalf Of Bill
Sent: Tuesday, September 14, 2004 4:30 PM
To: esmaeel pashapouri
Cc: freebsd-questions at
Subject: Re: help: booting 5.2.1 hangs on pcm

I've been having similar problems with the system hanging. I
received a
lot of  helpful information and suggestions here, and haven't tried
installing X yet, but have gotten past the boot. Unfortunately, the
solution (so far) has been to use an older release.

Nvidia has FreeBSD drivers posted on it's web site. In the
file there, I found the statement,

"FreeBSD -STABLE versions older than 4.9 are not supported.
"Note that if you are using FreeBSD 4.10, the NVIDIA driver will not
correctly by default; please refer to the FAQ section for details.
If you
are using a -CURRENT kernel more recent than 05/25/2004, this may
to your system, as well."

There are instructions for applying patches, but they are all
after BSD is running, and being a newbie myself I couldn't come up
a way to use them. So, I tried all the 5 installs and the 4.10
and kept getting the same hanging installation until I got to 4.9.
In my
case, the hang happened after the line installing my CD Drive.
the 4.9 install, the next step is the switch to /root. There is a
between the two (at first I thought I was back to the beginning
but it did start. Again, I haven't gotten to X, yet.

If any of the regulars read this, how would I go about reporting
this to
the bug teams (or finding out if it is a known issue)?


esmaeel pashapouri wrote:

>Hello list.
>I am trying to setup freebsd on a new hp pavilion with
>the following configuration.
>cpu: amd64
>mem: 1Gb
>hd:  160 Gb
>gc: nVIDIA GeForce FX5200XT AGP 8X with 128Mb
>dvd: 1 nec dvd rw/cd rw
>cd:  1 cd 48x r
>sc: integrated sound card not sure on details of it
>but windows show it as ac97
>monitor: sharp 17" lcd
>I have downloaded and burned 5.2.1 amd64-disc1.iso and
>disk2 also.
>But when trying to boot of cd, the boot process starts
>and after the listing of some devices gets hanged, the
>last line on the screen is,
>pcm: measured ac97 link rate at 16109 Hz
>The hard boot gets the computer start over again.
>I have tried 5.3 beta3 and no succes there eather.
>Any pointer to any document or links to help get past
>this point would be apritiated greatly.
>thanks esmaeel
>freebsd-questions at mailing list
>To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at"
freebsd-questions at mailing list
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list