1 step forward/2 steps back

Bill Schmitt bilsch at schmittnet.com
Mon Sep 13 12:49:42 PDT 2004

Last week I asked here for advice installing FreeBSD. The common thread 
in the answers was that using the Diamond Stealth 2001 w/2MB of memory 
wasn't helping. So, I checked into what was available locally, noted 
that NVidia has drivers on their own website, and picked up a card that 
seemed to be supported all around; the PNY Technologies Verto PCI card 
with 64MB of memory and the NVidia GEForce MX4000 chipset. Since then, 
I've been going in circles. I started by trying to do a clean install of 
4.10. Everthing seemed to be okay, so I rebooted and the process went 
fine until it got to the Zip Drive on the machine. It displayed the 
slave mount and just stopped. During the install process, this was the 
last message before switching to /root, but I tried disconnecting the 
zip drive (I haven't used it in years, anyway) and reinstalling in case 
there was a conflict with the new card. Now it stops after displaying 
the master mount for the CD/DVD drive, for which disconnecting isn't an 
option. I also tried using version 5.3, just do see if the issue was 
something that had been corrected, and get the same results. I repeated 
both processes including a repartition and label, and the same thing 

Just to validate things, I pulled out a Knoppix distribution (from the 
xfce.org site) and booted from their. It worked fine, with the only 
point of interest being that it booted xfce in VESA mode and seemed to 
recognize both the onboard graphics from the motherboard I'm using and 
the new adapter. If I could get that far, I think I'd be fine, though.

I've tried booting with iso disk 2, but can't find any log information 
that might help me either, so I'm assuming that these logs are written 
AFTER it gets to root?

I'm really stumped, and quite frustrated with the whole thing. I know 
I'm using an old machine (Gateway 300 with a PII and 128 Megs of memory) 
but it shouldn't be this hard and I got a lot further using the old 
graphics adapter. I could really use some help here.

Thanks, to anyone who can help.


More information about the freebsd-questions mailing list