booting beta3 on A7N8X

Lee Harr missive at
Sat Sep 11 16:06:59 PDT 2004

I have one of those goofy asus A7N8X motherboards.

Recently I found out that I can make the system boot
4.10-stable by disabling firewire in the kernel. Otherwise
it freezes up while booting.

Today I burned a 5.3-beta3 cd and tried to boot that.

It looks like it freezes at about the same place that 4.10
stops, but it is hard to tell.

I tried the set console=comconsole trick in the
bootloader to try to save the boot messages from a
serial console, but when I type that in, the system
just immediately locks up.

So... a few questions:

Any other tricks I might try to get this to boot? (some
  way to disable firewire from the bootloader, maybe?)
Is the set console=comconsole line supposed to work?
Can I create a 5.3 cd myself from my 4.10 system?
  (one without firewire, for instance...)

Thanks for any hints...

Tired of spam? Get advanced junk mail protection with MSN 8.

More information about the freebsd-questions mailing list