CDRW trouble

Parv parv at
Sun Sep 5 22:48:35 PDT 2004

Replying to BSDjunkie's message in order to reply to OP as i do not
have OP...

> Matt Juszczak <matt at> wrote:
> > 
> > deputy# burncd -f /dev/acd0c -s 1 data [some iso] fixate
> > only wrote -1 of 32768 bytes err=5
> > 
> > fixating CD, please wait..
> > burncd: ioctl(CDRIOCFIXATE): Input/output error
> > Console displays WRITE_BIG and CLOSE_TRAC/SESSION errors using
> > burncd.
> > Running 4.10-RELEASE.  Any ideas?  Thanks!

Well, i got the same error a few hours ago which surprised me as
burncd(1) worked on FreeBSD some before version 4.10-p2 just fine w/
the all the same relevant hardware.

Google led me to...

  - Same problem as mine, no resolution:

  - PR, otherwise useless:

  - Problem w/ resolution (finally!): after bloating^Wchanging the kernel as listed in the last
thread, i was able to burn CD in [SD]AO mode w/ the following

  #  "speed" & "dev" are specific to my CD-RW drive
  cdrecord -v -dao speed=4 dev=1,0,0 -data <iso file>

If interested, below is some more relevant data for my situation
(FreeBSD 4.10-p2 on Dell Inspiron 5000e)...

  - Output of "cdrecord -scanbus":
      1,0,0   100) 'SONY    ' 'CD-RW  CRX700E  ' '1.4h' Removable CD-ROM

  - Kernel configuration:

  - Dmesg:

  - Parv
      (my name)


More information about the freebsd-questions mailing list