CDRW trouble

BSDjunkie gooober33-freebsd at
Sat Sep 4 16:43:59 PDT 2004

I know that  you are using burncd...but I've always
had more luck with cdrecord myself....even though I
don't have a scsi driver adding atapicam to the kernel
works nicely.

Maybe you're trying to burn too fast?

I always have better luck at slower speeds....never
burn (or try to burn) at 52x when you have a 52x cdrw
drive...some older cdroms can't read cd's that are
burnt at fast speeds.

I usually use the slowest speed, but that's just me.

Sorry I'm not much help with burncd.


--- Matt Juszczak <matt at> wrote:

> Hello everyone,
> Having some trouble with my cdrw ...
> deputy# burncd -f /dev/acd0c -s 1 data
> /home/matt/devel/monodevel/cd.iso fixate
> next writeable LBA 0
> writing from file /home/matt/devel/monodevel/cd.iso
> size 12064 KB
> only wrote -1 of 32768 bytes err=5
> fixating CD, please wait..
> burncd: ioctl(CDRIOCFIXATE): Input/output error
> deputy# 
> Might also want to see
> Console displays WRITE_BIG and CLOSE_TRAC/SESSION
> errors using burncd.
> I've tried changing:
>   -CD RW drive
>   -CD RW Media
>   -Hardware (got an entirely new machine in here)
>   -cables
> The only thing I havben't changed is the hard drive
> (haven't tried a new install of
> bsd or a different OS).
> Running 4.10-RELEASE.  Any ideas?  Thanks!
> -Matt
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list