Install error OOo-1.1.3 on 4.10p3

Benjamin Thelen bt at
Wed Oct 20 08:56:35 PDT 2004

Hi lists,

I am now really stumped and appreciate you for your assistance. I had 
this very error already with OOo-1.1.2 on three 4.10p2 FreeBSD boxes 
in the end of August, posted it to the list, but got no answer. I got 
along by installing a 1.1.0 package and hoped that this error will be 
solved in future ports.

Compiling seems alright. This error-message occurs right after "make 

# UGLY hack to not have to specify a X-Display.
/usr/X11R6/bin/Xvfb :1001 -screen 0 800x600x24 > /dev/null 2>&1 & echo 
$! > /data/ports/editors/openoffice-1.1/work/
cd: can't cd to 
*** Error code 2
Stop in /data/ports/editors/openoffice-1.1.

Does anybody know, what's wrong here?

I then tried "pkg_add -r openoffice-1.1", but the files couldn't be 
found. After this I asked google, found packages, but they were build 
against (see thread initiated by Nakata Maho, diskussing using or xFree86). Are there any packages built against xFree86 available?

... or do you generally recommend switching to

Sorry, to bother, thanks for your help!


More information about the freebsd-questions mailing list