4.{8,9,10} Install ad0 READ command error

Ion-Mihai Tetcu itetcu at apropo.ro
Fri May 21 07:29:59 PDT 2004

On Fri, 21 May 2004 15:16:56 +0100 (BST)
Richard Caley <rjc at interactive.co.uk> wrote:

> > Did you tried with another HDD ? Does the HDD work on another mobo ?
> Don't really want to mess with the hardware too much. These are
> supposed to be identical machines to deliver quickly to a customer as
> a stop-gap. I'll try with a spare HD this evening, but basicly I just
> want to get something going on these machines as is as soon as
> possible, so unless someonone somewhere has a brilliant idea I'll flip
> a coin between the pain fo Linux and the worry of 5.2.

Hmm, that is a way to go; if you do it, get a dmesg from it and post it
on current@ it might help.

> > This could be possible due to acpi support in 5.x; but of course it can
> > happen also the other way. Did you tried to boot with acpi disable ?
> Can I do that from the 4.X install CD? Everything seems to be disabled
> in the BIOS, not that there is much.

Nop, I was speaking about 5.x.

Unregistered ;) FreeBSD "user"

More information about the freebsd-questions mailing list