5.1 & telnet

Kevin D. Kinsey, DaleCo, S.P. kdk at daleco.biz
Fri Feb 6 08:54:57 PST 2004

Darryl Hoar wrote:

>I have tried to get putty configured to access my 5.1 release box using
>SSH.  No joy, and I'm quite tired of trying.
>I tried to enable telnet on my 5.1 box.  Uncommented inetd.conf line, and
>verified that the services line was in place.   I tried to connect to the
>with telnet and got a connection refused.  Even rebooted the box with the
>same result.
>I am accessing this box on my internal network, and my firewall blocks
>the telnet port, so I'm not worried about outside access.  So, telnet will
>get me by for now.
>Any ideas what's wrong ?
>BTW, searched the mailing list archives on freebsd.org , but didn't find
>info about this.

"Your firewall blocks the telnet port" ...
Are you sure that:

    1.  Your firewall is not blocking the port
          on your LAN interface as well?
    2.  Your telnet/PuTTY session is attempting
          to connect to the correct interface?

Kevin Kinsey

More information about the freebsd-questions mailing list