Trouble Installing QT (kde3)

Tim McMillen taxman at
Tue Apr 6 21:18:33 PDT 2004

On Tue, 2004-04-06 at 12:04, Ronnie Clark wrote:
> Hello all, 
> Well, this is an ongoing problem. I have been trying
> to install kde3 for some time now, with errors trying
> to install the dependency qt-x11-free-3.3.1.
> So yesterday, I formatted the box, and reinstalled

That is extremely rarely, if ever, necessary for build errors.

> FreeBSD, cvsupped the ports, and tried again. I am

Thats a decent first step.  make clean then cvsup your ports and try
again.  A good next step if you get the same error again is to check to see if the port failure shows up there.  Ports are
built on a clean system there, so problems listed on bento mean its not
a problem on just your machine.

> still seeing this error. Does anyone know if this is a
> bug in the port, or an issue with my hardware? 

I don't, but checking bento will give you an idea of the answer to that.

> Any help is greatly appreciated! 

If it is a problem on bento too, you can assume someone like Kris will
be aware of it and especially for popular ports, a fix will be worked
out soon.

If it stays broken a couple days, only then write a pr or mail the
maintainer to nudge them to fix it.


PS sorry, Ronnie, you get this twice, I forgot to cc the list

More information about the freebsd-questions mailing list