burncd ``only wrote -1...'' coasting discs.

jens thys jthys at wanadoo.fr
Thu Nov 20 09:14:34 PST 2003

I had the same problem before on a 5.1 version and wiped of the src tree and downloded the sources from scratch. Made the kernel compiling according to the instructions regarding the "new way" ( see the handbook ) and it worked out perfectly. 

Ps check as well if you are using a rw cdrom and especillay if the burner is a high speed one able to burn the high speed cdroms. Elder burner reject the newest standards of cdrom in my case. 

 On Thu, 20 Nov 2003 00:04:06 +0000
Lewis Thompson <purple at lewiz.net> wrote:

> Hi,
> I've tried to burn ISOs on a number of occassions using the burncd
> utility.  I use the command ``burncd -s max -f /dev/acd0c data foo.iso
> fixate'' (as I always have done), but this fails /very/ quickly with the
> following message:
> next writeable LBA 0
> writing from file disc1.iso size 646272 KB
> written this track 832 KB (0%) total 832 KB
> only wrote -1 of 32768 bytes: Device busy
> fixating CD, please wait..
>   I posted a while back and was told it might be because I was running
> 5.1-RELEASE and a lot of code had changed.  Right now I'm running
> 4.9-RELEASE (with the same problems).
>   This is a new DVD-RW drive (a TEAC DV-W50E) that /does/ support a form
> of buffer underrun (I think it is BurnProof -- Nero burns discs just
> great under XP).  Any idea what this could be?
> -lewiz.
> -- 
> I was so much older then, I'm younger than that now.  --Bob Dylan, 1964.
> ------------------------------------------------------------------------
> -| msn:purple at lewiz.net | jabber:lewiz at jabber.org | url:www.lewiz.org |-

More information about the freebsd-questions mailing list