GPGME + Sylpheed

Ed Budd ebudd at
Sat Nov 15 05:46:31 PST 2003

Uh, someone correct me if I'm wrong but I think you have to generate
your key AS the user you want to use it under. Looks like maybe you
created a gpg key for ROOT, not Bryan Cassidy.

gpg --list-keys

...should help clarify/confirm this.

On Fri, 14 Nov 2003 18:45:51 -0600
Bryan Cassidy <b_cassidy at> wrote:

> I used FreeBSD 4.8 without any problems with GPGME + Sylpheed. This
> last time using 4.8 I didn't install/configure gpgme + sylpheed but I
> did a update to 4.9 and set this up but I get an error in Sylpheed
> saying"Error could not find any key associated with currently selected
> key id'Bryan Cassidy'. Yes, I ran gpg --gen-key as root and set it up.
> I have 
> Sign Message by default
> Use clear text signature
> Specify key manually
>  User or key ID: Bryan Cassidy
> Set in Privacy. I tried unchecking Use clear text signature and just
> Sign message by default and vice versa.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list