Apache problem

Rob O'Donnell robert at aphnet.co.uk
Fri May 30 08:51:05 PDT 2003

At 03:41 01/05/2003 -0700, Darren Pilgrim wrote:

>[Redirected to -questions]
>"Nucking Futs" <nuckingfutsto at hotmail.com> wrote:
> >   I have installed the apache 1.3.27-fp port in my FBSD 4.8 
> system.  Apache
> >will not start automatically when the system boots.  I receive an error
> >"120: Syntax error: Unterminated quoted string"  I tried chmod 755 the
> >apache.sh in /usr/local/etc/rc.d but this didn't help either.  Have I done
> >something wrong, is this a known problem?  Any suggestions as to what I can
> >do to fix this would be appreciated.  Thanks
>What was the exact command you issued that returned the error?

I have just installed FreeBSD 4.8, and this same port, and got the same error.

There appears to be a problem in apache.sh - running `apachectl start` 
manually works
fine.  I also had another copy of this file appear as 
\usr\local\etc\rc.d\srm.conf  !

My own problem is that despite installing apache_fp, I don't seem to be 
able to
access the frontpage extensions!  Fp2000 elsewhere on the network refuses to
admit that the server has FP extensions installed.  The access.log shows 
404 errors
trying to access an .exe file in _vti_bin.  I understand that these files 
don't really
exist, but that the patches to apache itself should redirect requests to 
the real files.
Is there anything I can do to verify that the relevant patches to apache 
have been
applied properly?  Alternatively, is there a good how-to about on 
installing apache
and adding the extensions manually, rather than use this port?  Do the 
version 5
FP extensions still support Frontpage 2000 ?

Thanks in advance


More information about the freebsd-questions mailing list