mozilla problems

Joe Marcus Clarke marcus at
Sat Mar 29 13:32:24 PST 2003

On Sat, 2003-03-29 at 16:13, Matt wrote:
> Mozilla was recently working perfectly on my system until today. I rebooted the system after a buildworld and now whenever I try to run mozilla I get the following:
> [matt at aftershock matt]$ mozilla
> No running window found.
> [matt at aftershock matt]$
> I have tried lots of things such as removing .mozilla, even down to pkg_deinstall and recompiling the mozilla port all to no avail. The only thing I can possibly put it down to is portupgrade today upgraded fontconfig from 2.1_6 to 2.1_7.

The difference between fontconfig-2.1_6 and 2.1_7 is that fc-cache -f is
now run at install time (as opposed to fc-cache).  What font packages do
you have installed?


> Would anyone have any idea what could be causing this? It looks like mozilla is trying to use the -remote switch or something when it's not running.
> FYI I'm running 5.0-CURRENT, X4.3.0, gnome2, mozilla-devel-gtk2 (though I've tried the normal mozilla port as well and same problem)
> Help!
> Regards, Matt.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"
PGP Key :
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url :

More information about the freebsd-questions mailing list