System instability (Revisited)

Tuc tuc at
Thu Mar 27 12:51:56 PST 2003

> > Since then, I reformatted, and installed 4.8-RC2 and rebuilt
> > everything from the ground up (Ports wise, NOT system).
> >
> > That was 2 weeks ago, and since then not 1 X lockup, no unknown core
> > files, and *1* reboot (Suprisingly less than 24 hours after starting
> > SETI at HOME).
> I think you have hardware that is flaky. Seti uses 99+% of cpu and when 
> you start anything else that is major, it is rebooting.
	No, didn't say that, just wanted to let people know I ran for almost
2 weeks w/o a mishap, then less than 24 hours after SETI loaded, it dies *1*
time. Not since though.
> I would suspect 
> problems along the same lines as signal 11, i.e., heat or power 
> related.
> I had a Celeron that would run for weeks but if I tried to build 
> XFree86-libraries and run Seti, it would reboot. Eventuially, the heat 
> got the cpu and the system completely died.
	Its a laptop.... I just ran a whole bunch of DELL stuff, and it claims
everything is fine.... So how do I tell/prove its an issue?

		Thanks, Tuc/TTSG Internet Services, Inc.

More information about the freebsd-questions mailing list