System instability (Revisited)

Kent Stewart kstewart at owt.com
Thu Mar 27 08:31:02 PST 2003


On Thursday 27 March 2003 07:11 am, Tuc wrote:
> Hi,
>
> I previously posted :
>
> ---------------------------------------------------------------------
>---------- Hi,
>
>         Over the last month, my system has seemed very unstable. At
> first I thought it was just the result of issues with X after the
> system lost power mid install.  Now it seems its just getting worse
> and worse. I've cvsupd' up to yesterday morning. But I now see more
> and more .core's being generated, and even saw :
>
> /usr/libexec/ld-elf.so.1: /usr/libexec/uucp/uucico: Shared object has
> no run-tim e symbol table
>
>         when I tried to get a uucp session going. I did get it one or
> two other times on other programs.
>
>         Where do I start? I'm getting frustrated enough to
> re-install, but this only was installed 2 months ago.
> ---------------------------------------------------------------------
>---------
>
> Since then, I reformatted, and installed 4.8-RC2 and rebuilt
> everything from the ground up (Ports wise, NOT system).
>
> That was 2 weeks ago, and since then not 1 X lockup, no unknown core
> files, and *1* reboot (Suprisingly less than 24 hours after starting
> SETI at HOME).

I think you have hardware that is flaky. Seti uses 99+% of cpu and when 
you start anything else that is major, it is rebooting. I would suspect 
problems along the same lines as signal 11, i.e., heat or power 
related.

I had a Celeron that would run for weeks but if I tried to build 
XFree86-libraries and run Seti, it would reboot. Eventuially, the heat 
got the cpu and the system completely died.

Kent

>
> Could there have just been a bad file or something that just tripped
> me up and it took a fresh install to clear it out?

-- 
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html



More information about the freebsd-questions mailing list