FreeBSD 5.0 install.... getty won't execute

Lucas Holt luke at
Wed Jun 18 17:13:20 PDT 2003

I just "tried" to upgrade from 4.8 stable to 5.0 release using the 
following procedure

make buildkernel
make buildworld
make buildkernel (worked this time)
make installkernel (worked after adding a device hint file)

kernel booted, then it tried to run /usr/libexec/getty and died.  It 
went into a loop and I rebooted.  Now the 5.0 kernel won't boot and 4.8 
gives me an error about /usr/libexec/getty not loading.

Is my install toast like I'm thinking?  If so, what did I do wrong?  I 
want to upgrade a server with 4.8 release on it remotely and need to 
perfect the upgrade.

btw I did try to compile 5.1 first, but I got errors with the kernel 
and the world (mostly variables were redefined)

My 4.8 stable install was compiled in late april.  (not sure exactly 
what day)

Lucas Holt
Luke at

"The next generation of interesting software will be made on a 
Macintosh, not an IBM PC."

-- Bill Gates (unconfirmed quote) 

More information about the freebsd-questions mailing list