Java support

Michael E. Mercer mmercer at nc.rr.com
Wed Jun 11 08:24:33 PDT 2003


I would suggest you fully read these pages...

http://www.freebsd.org/java

after that, to get a usable jdk14 upgrade freebsd to 4.8-Stable.

later
MeM




On Wed, 2003-06-11 at 11:19, Michael Vest wrote:
> Dear FreeBSD,
>  
>      I am curently running FreeBSD 4.5. I am interested in doing
> Java development on FreeBSD. I have installed Java 1.1.8 via the
> /usr/ports mechanism. It works fine. However, when I try to make
> some of the later versions of Java (1.2, 1.3, and 1.4), I get errors
> during the make process. Are these later versions supported? If so,
> what is the best way to install them?
>  
> Mike Vest
> mikervest at yahoo.com
> 
> 
> ---------------------------------
> Do you Yahoo!?
> Free online calendar with sync to Outlook(TM).
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"



More information about the freebsd-questions mailing list