Xterm won't accept changes to .Xdefaults

Fredrik Carlén baterista_del_muerte at hotmail.com
Wed Jun 11 00:13:59 PDT 2003

Hello! I use KDE3.0 on FreeBSD 5.0-RELEASE.

My xterm won't accept the changes I have made to ~/.Xdefaults, but my emacs 
sure does. I /have/ run "$ xrdb ~/.Xdefaults", I even tried "$ xrdb -merge 
~/.Xdefaults" even though I don't know what it does...

Now for the idiot thing (me being the idiot, make no mistake about it)
The strange thing is it all works if I run "$ xrdb ~/.Xdefaults" /after/ X 
and KDE has started up. My new xterms are as black and grey as I want them, 
without the above mentioned command, they're glaringly white. The next 
X-session, I have to run the same command...the changes won't become 
permanent. I haven't had this problem before with applications...

This *is* a real problem for me, because if there is too much luminiscence 
from the screen my right eye will protest by giving me a headache (I have a 
scar on my 'darned' retina, which makes it sensitive to light...)

Help is very welcome, and I will love you for ever more for it.


! 2003-06-08 00:01 fredrik.carlen at arrhythmetic.net

! Emacs
! =====

! Color and background
! --------------------

Emacs.default.attributeBackground:	DarkRed
Emacs.default.attributeForeground:	wheat

XTerm*foreground:  grey
XTerm*background:  black

Thank you in advance!

Hitta rätt på nätet med MSN Sök http://search.msn.se/

More information about the freebsd-questions mailing list