SOLVED: Can't install gaim on FreeBSD 4.x

David Gerard fun at
Mon Dec 1 08:48:19 PST 2003

On 12/01/03 16:33, Lowell Gilbert wrote:

>David Gerard <fun at> writes:
>>Gaim requires perl 5.8 or higher just to be installed - its 'l33t++
>>custom configurator thingy requires it. The 5.005 that comes
>>with FreeBSD 4.8 is not sufficient.
>That's not true.  I just did it (on -STABLE, and with the latest
>ports, but with the stock perl 5.005_03.

That's weird, 'cos it's a FAQ on the Gaim site that it wants >=5.8,
and the Perl wouldn't work with the stock 5.005_03 but did with
5.8.1 from packages ... so the port patches Gaim's Perl code?

>>- cvsupit your ports
>cvsupit has been gone for some time, and hadn't really worked for a
>while before that.  [which is why it's gone]

I'm sure Liz (my wife) says that's what she ran for it. Must have
been something else, then.

- d.

More information about the freebsd-questions mailing list