How to get CUPS to work (newbie)

Alexander Farber Alexander.Farber at
Sun Aug 31 05:39:49 PDT 2003

Is the reason maybe, that you missed to execute these commands:

newhope:alex {646} pkg_info -D cups-base-
Information for cups-base-

Install notice:
This package does not create the spool directory, due to limitations in
the packaging mechanism, or my knowledge of it.

Once the package is installed, please do the following (as root):

        cd /var/spool
        mkdir -p cups/tmp
        chown -R root:daemon cups

On Sat, Aug 30, 2003 at 11:32:50PM -0400, Todd Stephens wrote:
> I have CUPS installed on my 4.8 system.  I cannot seem to configure it, 
> though.  I have tried the web interface at localhost:631, but it seems 
> that the cupsd.conf file was not created.  Well, then I tried to create 
> this using the print server configuration in KDE and I keep getting 
> permission denied errors when I try to write the cupsd.conf file 
> (running this as root, btw).

More information about the freebsd-questions mailing list