Sunil Sunder Raj unixtools at
Thu Aug 21 14:26:18 PDT 2003

<Directory />
        Options Indexes Includes MultiViews ExecCGI FollowSymLinks
        AllowOverride None

>From: GNorm <gnorm at>
>To: freebsd-questions at
>Subject: permission
>Date: Sat, 16 Aug 2003 18:18:41 -0400
>I have installed apache and got it to run, however when I tried to access a 
>web address that I have set for virtual hosting I get the following 
>You don't have permission to access / on this server.
>I assume this error is the results of the permission on the directory 
>containing web content. I have looked at the permissions for the default 
>web directory and tried those settings, the default site works, the virtual 
>sites do not.
>As always, any help will be appreciated.
>Thanks Lowell, for your help I was able to get the invalid error cleared 
>Gregory Norman
>freebsd-questions at mailing list
>To unsubscribe, send any mail to 
>"freebsd-questions-unsubscribe at"

ICICI's NRI services. They make life easy. Find out more.

More information about the freebsd-questions mailing list