FreeBSD loader and Linux

Hossein falaki at
Sun Aug 10 22:18:42 PDT 2003

   I have Installed FreeBSD 4.4 on my Presario 2800 Notebook. In the
second partition of the 20GB Hard disc. It was alright and the loader
worked well, until I decided to install Red Hat 9.0 Linux on the third
partition. Since I wanted to experience FreeBSD loader and it seemed
very intelligent to me I didn't install grub during Linux installation.
   Since my Notebook has a swap Floppy drive and I was installing Linux
from CDRom I couldn't make any installation disk. After finishing Linux
installation successfully I rebooted the system in order to test the
boot loader.
   FreeBSD loader has detected the Linux partition well and lists it as
the third option (F3). But pressing F3 leads to nothing but a beep from
the system.
   I tried to search the web and read mans to find a solution but I
couldn't find anything useful.
   Can any body help me please? Please mail me at: falaki at

Mohammad H. Falaki

More information about the freebsd-questions mailing list