burncd problems with matsushita CW-7582

Leo Tolisano leo_tolisano at yahoo.com
Mon Apr 7 13:56:04 PDT 2003

Does anyone have a panasonic/matsushita cw-7582 burner working with
burncd on FreeBSD 5.0?

I haven't been able to find any postings that indicate that it ever
worked.  A google cached version of freebsd.dk/ata (the site doesn't
appear to exist anymore!) says that they don't work in version 4.6.

I get the write_big problem...

#su> burncd -t -v -s 1 -f /dev/acd0c data ./lt.iso   fixate
adding type 0x08 file ./lt.iso size 13056 KB 6528 blocks
next writeable LBA 0
addr = 0 size = 13369344 blocks = 6528
writing from file ./lt.iso size 13056 KB

acd0: WRITE_BIG - ILLEGAL REQUEST asc=0x2c ascq=0x00 error=0x04

only wrote -1 of 32768 bytes err=5

burncd: ioctl(CDRIOCFLUSH): Input/output error

I have tried all different IDE master/slave/primary/secondary options
to no avail.

I also tried the whole atapicam/cdrecord thing, but any access to the
scsi device cause a kernel panic so I gave up on that :(


Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more

More information about the freebsd-questions mailing list