Replacing vlc with vlc-qt4 broke pkg upgrade

Yuri yuri at rawbw.com
Wed Apr 1 05:54:44 UTC 2015


On 03/31/2015 21:29, Kevin Oberman wrote:
> I don't see any information that vlc-qt4 has replaced vlc. It is just a
> version of vlc that will build using the old version of Qt. If you update
> vlc, it will install the required Qt5 ports.

vlc in my case is an automatic dependency of multimedia/phonon-vlc which 
was recently switched to vlc-qt4. In such case 'pkg upgrade' should 
automatically delete vlc and install vlc-qt4, but pkg fails instead.

Yuri


More information about the freebsd-ports mailing list