audio/amarok: make TRYBROKEN=yes reinstall worked!

Andriy Gapon avg at FreeBSD.org
Sat Aug 27 09:23:01 UTC 2011


on 27/08/2011 12:03 Matthias Andree said the following:
...
> .if ${RUBY_VER} == 1.9
> BROKEN=	does not build with ruby 1.9
            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> .endif
...
> - does your newly-built Amarok _use_ Ruby? Or did the configuration or
> build weazel out of it?
> 
> - do Ruby-related features _work properly_ in your Amarok build?
> 
> Then and only then we can remove this BROKEN= tag.

I'd think that it would be sufficient to fix the reason why the BROKEN line was
added in the first place.

-- 
Andriy Gapon


More information about the freebsd-ports mailing list