Netatalk 2.2 on FreeBSD stable crashed

Johannes adhocrocker at
Fri Aug 5 17:06:25 UTC 2011


I have some trouble running netatalk 2.2 on FreeBSD stable.

First, I had some trouble installing netatalk at all. Then I had
trouble running it.
I solved this problem by deinstalling avahi and netatalk, disabling
Bonjour in the netatalk config and then reinstalling netatalk
and avahi (in this order).
For details, have a look at

Now, I tried to enable Bonjour in the netatalk config again,
this is the result:

Aug  5 18:25:43 xxxx [96810]: Set syslog logging to level: LOG_NOTE
Aug  5 18:25:43 xxxx afpd[96811]: AFP/TCP started, advertising
fc00:1::1:548 (2.2.0)
Aug  5 18:25:44 xxxx kernel: pid 96811 (afpd), uid 0: exited on signal
6 (core dumped)

To resolve this, I had to do the stuff described above again.

Any ideas what could be the reason for this, or how to debug it?

Or should I ask directly on the netatalk mailing list?

Kind regards


More information about the freebsd-ports mailing list