Double versions installed

Erik Trulsson ertr1013 at student.uu.se
Sun Sep 19 17:17:51 UTC 2010


On Sun, Sep 19, 2010 at 06:07:02PM +0200, Jos Chrispijn wrote:
>   I have now installed two versions of autoconf:

That is perfectly normal.  Some programs require one specific version
of autoconf, while others require another version, so one easily ends
up with more than one version installed.  They can live side-by-side so
having more than one version installed is not a problem.

> 
> autoconf-2.13.000227_6     Automatically configure source code on many 
> Un*x platforms
> autoconf-2.67                        Automatically configure source code 
> on many Un*x platforms
> 
> Can someone tell me how I can get rid of the first one? Thank you.

Just use pkg_delete to remove it.  If anything has it as a run-time
dependency (most unlikely) pkg_delete will complain and refuse to
remove it so you donät need to worry about breaking anything by
removing it.




-- 
<Insert your favourite quote here.>
Erik Trulsson
ertr1013 at student.uu.se


More information about the freebsd-ports mailing list