making all ports in /usr/ports on FreeBSD 8.1

Lars Engels lars.engels at
Mon Dec 13 11:36:53 UTC 2010

On Sat, Dec 11, 2010 at 01:29:05AM -0800, Norm Larkin wrote:
> Hello,
> I was idly trying to experiment and decided I wanted to see how long it took, 
> how much disk space was involved, how hard it was on a system, and so on, to 
> build the entire ports tree.  I loaded up a fresh system with FreeBSD 8.1R on 
> i386, used all defaults for the installer options, had it install all sources 
> and the ports tree, went into /usr/ports, set BATCH to yes, and did "make 
> install".  It bombed within about an hour.  Figuring my ports were out of date, 
> I repeated this after wiping all of /usr/local, /var/db/pkg, /usr/ports, and 
> then using portsnap to fetch and install.  Same result.  I then tried loading 
> the amd64 version.  Same thing.
> What am I doing dumb here (other than possibly trying to build all ports).  It 
> seems to always get messed up on libxml2.

Have you tried building libxml2 only?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list