cleaning schg flag in compat5x distfiles

Boris Samorodov bsam at ipt.ru
Tue Aug 24 12:24:23 UTC 2010


Dmitry Marakasov <amdmi3 at amdmi3.ru> writes:
> * Boris Samorodov (bsam at ipt.ru) wrote:
>
>> > given that .8 part of compat5x
>> > version (5.4.0.8) indicates patchlevel, I guess I'll have to use
>> > 5.4.0.8.1.
>> 
>> Seems that 5.4.0.9 may be a better choice here.
>
> Yes, but judging from commit message:
>
> (update misc/compat5x to 5.4.0.8)
> Upgrade to 5.4-RELEASE-p8 libraries for potential
>
> compat version is linked with FreeBSD release version with last number
> being patchlevel, so changing it may confuse people who're used to it.

Yep, sorry for the noise.

-- 
WBR, bsam


More information about the freebsd-ports mailing list