boost-python-libs and associated compile errors -SOLVED

Alexander Churanov alexanderchuranov at gmail.com
Mon Sep 7 10:57:31 UTC 2009


2009/9/5 David Southwell <david at vizion2000.net>:
> I should have mentioned that openbabel & kdeedu4 also then compiled without
> problem. I have no idea what caused the original failure or how the cure could
> have been connected to the recompiling of gnome2-2.26.3. However I can report
> that immediately before the recompile I again tried to compile boost-python-
> libs and it then failed with errors identical to those copied into this
> thread.
>
> David

It's nice to know that your issue is solved.
However, I am not going to investigate into this right know since I'm
busy with updating boost to 1.40.

Alexander,
maintainer of devel/boost-*


More information about the freebsd-ports mailing list