Current unassigned ports problem reports

FreeBSD bugmaster bugmaster at
Mon Feb 12 11:06:41 UTC 2007

Current FreeBSD problem reports
The following is a listing of current problems submitted by FreeBSD users. These represent problem reports covering all versions including experimental development code and obsolete releases. 
Bugs can be in one of several states:

o - open
A problem report has been submitted, no sanity checking performed.

a - analyzed
The problem is understood and a solution is being sought.

f - feedback
Further work requires additional information from the
     originator or the community - possibly confirmation of
     the effectiveness of a proposed solution.

p - patched
A patch has been committed, but some issues (MFC and / or
     confirmation from originator) are still open.

r - repocopy
The resolution of the problem report is dependent on
     a repocopy operation within the CVS repository which
     is awaiting completion.

s - suspended
The problem is not being worked on, due to lack of information
     or resources.  This is a prime candidate
     for somebody who is looking for a project to do.
     If the problem cannot be solved at all,
     it will be closed, rather than suspended.

c - closed
A problem report is closed when any changes have been integrated,
     documented, and tested -- or when fixing the problem is abandoned.
Critical problems
Serious problems

S Tracker      Resp.      Description
o ports/82759             devel/sourcenav: Source navigator installs in wrong di
o ports/90777             textproc/xmlto fails to produce most formats
o ports/107229            sysutils/coreutils: gcp fails to set default ACL which
o ports/107536            editors/scite: Can't write on SciTE text editor
o ports/107990            net-mgmt/zabbix agentd not running in a jail
f ports/108077            www/linux-flashplugin9 crashes linux-firefox
f ports/108149            dar 2.3.2 port install failure
f ports/108413            net/vnc does not works.
f ports/108537            print/hplip: Build failure
f ports/108543            math/R (R-2.4.0/R-2.4.1)      won't upgrade/install on
f ports/108606            Courier MTA terminates abnormaly after installation
f ports/108748            mod_fcgid 1.10 does not work inside jail
f ports/108948            ports/lang/stklos has bashism in installed scripts
o ports/109077            patch to graphics/djvulibre to respect QT_PREFIX

14 problems total.

Non-critical problems

S Tracker      Resp.      Description
s ports/59254             ports that write something after
f ports/95990             New Port: emulators/xjoypad
s ports/96731             textproc/docbook-utils doesn`t build
f ports/100650            audio/moc dumps core when detach/quit
o ports/100896            [new ports] emulators/vmware-server-guestd1 emulators/
f ports/102093            new port (restoring from Attic): fix games/myth2_demo 
o ports/103395            security/gnome-ssh-askpass interferes with gnome-scree
o ports/104560            [patch] x11-toolkits/py-gtk2 does not configure with p
s ports/104725            request new port: x11/nvidia-driver-devel
o ports/105473            ports/sysutils/cpdup -o doesn't work as advertised
f ports/105716            textproc/lemmatizer: Update to version 1.2
o ports/106932            chinese/scim-pinyin: libtool - pthread problem with
f ports/107336            Port Update: database/grass
o ports/107354            net/icmpinfo: icmpinfo -vvv does not recocnize any ICM
f ports/107675            security/vpnc suggest rc.d script
f ports/107832            upgrading sysutils/dar fails because of library search
f ports/107874            port databases/freetds: fix for MSSQL 7
f ports/107937            jailed net/isc-dhcp3-server wouldn't run with an immut
f ports/108132            [update] www/zope-zwiki update to 0.58.0
f ports/108144            [update] www/plone update to 2.5.2
f ports/108176            graphics/gnash: change ${PREFIX} to ${LOCALBASE}
f ports/108194            ports/lang/gauche doesn't install docs properly
f ports/108339            [fix] security/tor and security/tor-devel use pre-inst
f ports/108466            sysutils/logrotate: [patch] syslog.sample should go in
f ports/108519            mail/squirrelmail-devel sets incorrect From in return 
f ports/108521            mail/squirrelmail-devel returns an error while reading
f ports/108625            [PATCH] textproc/p5-Pod-LaTeX: fixing pkg-plist "issue
f ports/108658            pear-HTML_AJAX has wrong package description
f ports/108723            kxgenerator never worked for me
f ports/108788            [patch]  sysutils/fusefs-kmod: Add BASE option
f ports/108801            Apache-2.0.59 / mod_perl-2-2.0.3_1 frequently dump cor
o ports/108836            [NEW PORT] japanese/p5-Acme-Lou: Let's together with L
f ports/108853            Contradiction of CONFLICTS¡¡
o ports/108918            [NEW PORT] devel/php5-json: JSON extension was added w
o ports/108932            Stale port removal recommendation: audio/anthem
o ports/108933            [patch] archivers/unrar, chinese/unrar and archivers/l
f ports/108958            [PATCH] x11-toolkits/blt again
o ports/108959            databases/zodb outdated and deprecated
o ports/108981            [maintainer-update] added port knob that allows buildi
f ports/108989            [PATCH] polish/libgadu: update to 1.7.0
f ports/108999            ports/archivers/sharutils -> 4.6.3
f ports/109011            [PATCH] devel/jrtplib: update to 3.7.0
f ports/109041            security/tinyca doesn't allow for user installed OpenS
f ports/109045            security/xca compile fails: x509rev.cpp:63: error: inv
f ports/109064            [PATCH] fix incorrect dependencies on pecl-PDO package
o ports/109074            [NEW PORT]Jakarta Commons Modeler
o ports/109076            graphics/djvulibre really needs a bash?

47 problems total.

More information about the freebsd-ports mailing list