google earth port broken

eculp at eculp at
Tue Jul 11 16:42:35 UTC 2006

Quoting Alex Dupre <ale at>:

> h wrote:
>> i just installed google earth from a fresh ports tree, and when it 
>> starts, first it complains about open gl emulation (while my xorg is 
>> on nvidia drivers) (you can get rid of the warning) and then it 
>> hangs ... it draws some windows, but never earth.
>> it always hangs on the "loading myplaces, ..." window.
>> top shows it on "pause" at this point.
> Same problem here, with an ATI radeon. No complains on opengl, but 
> hangs  on startup. I tried to remove the .googleearth profile in my 
> homedir, and the hang shifted to 'displaying earth', but the issue 
> remains.
Hmmm.  I just tried it and it doesn't seem to like my linux thread 
library so I never get to the "loading myplaces" :(

  ./ [0x2874b2c3]
  ./googleearth-bin [0x804c73d]
  /lib/obsolete/linuxthreads/ [0x29c132e7]
  ./googleearth-bin(__gxx_personality_v0+0x41) [0x804a961]


> --
> Alex Dupre
> _______________________________________________
> freebsd-ports at mailing list
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at"

More information about the freebsd-ports mailing list