cvs commit: ports/Mk

Mark Linimon linimon at
Fri Nov 11 08:38:21 PST 2005

[removing cvs-*]

On Fri, Nov 11, 2005 at 06:34:13PM +0200, Ion-Mihai Tetcu wrote:
> So you want to call it IGNORE_WITH_DATABASE or just set IGNORE instead
> of BROKEN ?

I can't think of a better name but having BROKEN_X set IGNORE would
just lead to more confusion.  Can someone think of a better name to
replace these with?  INCOMPATIBLE_WITH_DATABASE perhaps?


More information about the freebsd-ports mailing list