cvs commit: ports/Mk

Florent Thoumie flz at
Sun Nov 13 15:42:04 PST 2005

On Fri, 2005-11-11 at 10:38 -0600, Mark Linimon wrote:
> [removing cvs-*]
> On Fri, Nov 11, 2005 at 06:34:13PM +0200, Ion-Mihai Tetcu wrote:
> > So you want to call it IGNORE_WITH_DATABASE or just set IGNORE instead
> > of BROKEN ?
> I can't think of a better name but having BROKEN_X set IGNORE would
> just lead to more confusion.  Can someone think of a better name to
> replace these with?  INCOMPATIBLE_WITH_DATABASE perhaps?


Florent Thoumie
flz at
FreeBSD Committer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url :

More information about the freebsd-ports mailing list