Fwd: Re: [Cdrecord-support] cdrecord doesn't appear to support high speed media (4x-12x)

Steven Friedrich FreeBSD at InsightBB.com
Tue Jun 7 13:47:06 GMT 2005

----------  Forwarded Message  ----------

Subject: Re: [Cdrecord-support] cdrecord doesn't appear to support high speed  
media (4x-12x)
Date: Tuesday 07 June 2005 09:36 am
From: Steven Friedrich <FreeBSD at InsightBB.com>
To: Joerg Schilling <schilling at fokus.fraunhofer.de>
Cc: matthias.andree at gmx.de, cdwrite at other.debian.org, 
cdrecord-support at berlios.de

On Tuesday 07 June 2005 09:14 am, Joerg Schilling wrote:
> Steven Friedrich <FreeBSD at InsightBB.com> wrote:
> > On Sunday 05 June 2005 06:04 pm, Matthias Andree wrote:
> > > Steven Friedrich <FreeBSD at insightbb.com> writes:
> > > > I'm running FreeBSD 4.11-STABLE and I have a Toshiba SD-R5002
> > > > (DVD-RW) but I'm using it to create a CD.  High speed media, i.e.,
> > > > Memorex 4x-12x doesn't generate any error messages until I try to
> > > > mount it.  Memorex 1x-4x media works fine.  I even tried speed=4 with
> > > > cdrecord when using the high speed media, but it fails in same
> > > > fashion.
> > >
> > > Why do you think this is a cdrecord problem?
> > >
> > > Have you tried brand "High Speed" media such as Verbatim DataLifePlus?
> > > Is your Toshiba's firmware up to date?
> >
> > Because I use the same drive and media with Roxio under winXP with no
> > problems.
> Came cable, same computer,.... ?
> Jörg

Yes, I have two physical computers with mobile racks and I pull out winXP and
put in freeBSD 4.11 or freeBSD 5.4 in each of them.  I used to install
multi-OSes on the same physical drive, but Microscrew made me sorry I ever

I've been working this issue for about five days and have discovered that the
problem only occurs with the specific combination of high speed media
(Memorex 4x-12x) and freeBSD 4.11.

When I used 5.4 with the high speed media, it works fine.  If I use low speed
media with 4.11, it works fine.

Some freeBSD people have suggested that 4.11 simply can't be brought into
compliance with the SCSI i/o model in the 5.x series.  I'm going to continue
my troubleshooting awhile longer and see if it's just something not
configured properly in my 4.11.  I don't believe that's going to be the case,
but I'll look.

Thanks to all for the suggestions.
Anyone want me to file a bug report?
i386 FreeBSD 4.11-STABLE
There are 10 types of people in this world. Ones that understand binary and 
then, the others.

More information about the freebsd-ports mailing list