mpeg4ip requires IPv6?

Brooks Davis brooks at
Tue Jan 4 00:41:47 GMT 2005

On Mon, Jan 03, 2005 at 04:14:37PM -0800, Scott I. Remick wrote:
> [Sorry if this is a dupe... it didn't appear to go out the first time]
> On Thu, 30 Dec 2004 05:56:44 +0800, Brooks Davis wrote:
> > You need to rebuild multimedia/mpeg4ip-libmp4v2 because it is linked
> > against an old version of libm and was built by an incompatable version
> > of GCC.  In all likelyhood, there are other problem ports still on your
> > system that will need to be rebuilt.
> Well I tried rebuilding mpeg4ip-libmp4v2 using portupgrade -f and then
> upgrading mpeg4ip again with portupgrade -f to no avail. I also tried
> doing a portupgrade -Rf on mpeg4ip which took quite some time but didn't
> fix it. Then I tried portupgrade -f on faad 2, then retried upgrading
> mpeg4ip. No go. So what do I try next?

I don't know.  Are you still getting the same error messages?

-- Brooks

Any statement of the form "X is the one, true Y" is FALSE.
PGP fingerprint 655D 519C 26A7 82E7 2529  9BF0 5D8E 8BE9 F238 1AD4
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url :

More information about the freebsd-ports mailing list