linux-flashplugin question

Haim Ashkenazi haim at babysnakes.org
Wed Jul 21 07:10:28 PDT 2004


Hi

After using FreeBSD for a month on a server, I decided to give it a try as
a desktop (I'm currently using debian unstable). so I took another
computer and installed 4.10 on it (which took a very long time (about 12
hours only to compile 'gnome2' on pentium III 550) but it seems that the
result worth the time spent. although there are some minor problems, I'm
sure I can solve them. my main problem is with the linux-flashplugin. I
installed linux-flashplugin6, and linuxpluginwrapper. both mozilla and
firefox recognized the plugin, but they didn't play sound, and the browser
just hanged right after I closed the window with the flash movie. then I
tried to install linux-flashplugin7 but mozilla/firefox doesn't recognize
it, and I can't find any documentation on how to enable that (well, I did
find on google that it works with opera...).
I found only a few references to these problems on google, but none of
them had a solution (does this mean that nobody uses flash with freebsd or
nobody's having problems with that :) ).
 I don't want to install flash5 because many sites require flash6. (and I
 don't have a windows machine to view them there).

any suggestions?

thanx
-- 
Haim




More information about the freebsd-ports mailing list