ifc port

Paul English penglish at hydro.washington.edu
Mon Apr 5 15:41:15 PDT 2004

Hi Everyone,

	I see several posts about ifc in the archives, but nothing that
addresses my concern.

	The ifc port seems to require l_fc_pc_8.0.039.tar.gz from Intel,
which is a newer version of the file than I can download from Intel. Is
this version only available to paying customers or something? The newest
version I can download is: l_fc_p_8.0.034.tar.gz  whether I resgister for
the 30 day trial or the free non-commercial option (I work at a University
so we qualify for free non-commercial). What is up with this?

	I tried emailing the port maintainer, but haven't heard back.

	It seems (from the archives and elsewhere on the web) that others
do not have trouble getting l_fc_pc_8.0.039.tar.gz from Intel since I
googled and can see scripts referencing it (and saying to just download it
from Intel). Can anyone tell me what I'm doing wrong to obtain it? When I
register, Intel tells me to go here to download:


	I also tried messing around with the port to make it work with the
older version, but even if I futz with the checksum in distinfo and the
version numbers in the makefile, rpm2cpio chokes on it.


More information about the freebsd-ports mailing list