ifc port

Dominik Epple epple at tphys.physik.uni-tuebingen.de
Tue Apr 6 01:11:36 PDT 2004


The required procedure is described in the error message when
you try to install the port with missing distfiles. You have
to follow the steps described there step by step.

The servers from Intel are somewhat strange. If you register
a product at the registration page and then login at
premium.intel.com (or whatever its name was - see the Makefile's
message) it takes some time (some minutes, or even an hour) for
premium.intel.com to 'know' that you registered the product at
the registration page. So, create an account, register your
products (mine were already registered anyway) and then some
time later go to premium.intel.com to download the files.

It really works - even if it seems first it wouldn't.

On Mon, Apr 05, 2004 at 03:41:12PM -0700, Paul English wrote:
> Hi Everyone,
> 	I see several posts about ifc in the archives, but nothing that
> addresses my concern.
> 	The ifc port seems to require l_fc_pc_8.0.039.tar.gz from Intel,
> which is a newer version of the file than I can download from Intel. Is
> this version only available to paying customers or something? The newest
> version I can download is: l_fc_p_8.0.034.tar.gz  whether I resgister for
> the 30 day trial or the free non-commercial option (I work at a University
> so we qualify for free non-commercial). What is up with this?
> 	I tried emailing the port maintainer, but haven't heard back.
> 	It seems (from the archives and elsewhere on the web) that others
> do not have trouble getting l_fc_pc_8.0.039.tar.gz from Intel since I
> googled and can see scripts referencing it (and saying to just download it
> from Intel). Can anyone tell me what I'm doing wrong to obtain it? When I
> register, Intel tells me to go here to download:
> http://www.intel.com/software/products/compilers/downloads/forlin.htm
> 	I also tried messing around with the port to make it work with the
> older version, but even if I futz with the checksum in distinfo and the
> version numbers in the makefile, rpm2cpio chokes on it.

Strange - I did this also while Intel's servers did take time to
communicate and it worked.

More information about the freebsd-ports mailing list