sendmail 8.12.10 help needed..

Arty arty at
Sat Sep 20 07:28:48 PDT 2003


Thanks for the reply. Yes I have shared memory in kernel and jail also not
helped. But I have isolated the problem now.

I'm running apache13-modssl with php as web server. And sendmail builds fine
if I've stop it before "make" command. If it's running sendmail gives same

Is that means allocated SHM is not enough for both?


-----Original Message-----
From: owner-freebsd-ports at
[mailto:owner-freebsd-ports at] On Behalf Of Dirk Meyer
Sent: Saturday, September 20, 2003 9:53 AM
To: freebsd-ports at; Arty
Subject: Re: sendmail 8.12.10 help needed..

Arty schrieb:,

> I've tried to upgrade my send mail to latest version today. I have the
> ports tree updated. OS was 4.8 RELEASE.
> When I've tried to "Make" it halts at the shared memory test "t-shm.c" but
> I've try to "Make" again without cleaning it seems to build ok.
> Any comments please? 8.12.9 Was building fine.

Have you shared memory in your kernel,
GENERIC has it per default.

Do you build in a jail?
alle jail to see shared memory
$ sysctl -w jail.sysvipc_allowed=1
2 of 2 tests completed successfully
4 of 4 tests completed successfully

I see no problem yet ..

kind regards Dirk

- Dirk Meyer, Im Grund 4, 34317 Habichtswald, Germany
- [dirk.meyer at],[dirk.meyer at],[dinoex at]
freebsd-ports at mailing list
To unsubscribe, send any mail to "freebsd-ports-unsubscribe at"

More information about the freebsd-ports mailing list