Can't build psycopg with PYTHON_VERSION=python2.1 (for zope)

Lee Harr missive at hotmail.com
Wed Oct 29 14:08:07 PST 2003


When I try to build database/py-psycopg after setting PYTHON_VERSION
=python2.1 I get this error:

creating Makefile
./config.status: /usr/local/lib/pythonpython2.1/config/makesetup: not found
===>  Building for py21-psycopg-1.1.7
gmake: Makefile: No such file or directory
gmake: *** No rule to make target `Makefile'.  Stop.
*** Error code 2

Stop in /usr/ports/databases/py-psycopg.


I found the place in config.status with that strange pythonpython2.1 and
tried just changing that to the correct path, but that must just be a
symptom of other problems.

Am I doing something dumb (I can never remember if it is PYTHON_VERSION
I should set for building things against older python versions...) or is
something else amiss?

Thanks for your time.

_________________________________________________________________
Add photos to your e-mail with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail



More information about the freebsd-ports mailing list