Joe Marcus Clarke marcus at
Wed Oct 1 12:34:47 PDT 2003

On Wed, 2003-10-01 at 15:25, Mick Walker wrote:
> After installing mozilla from the ports tree, I have the following
> issue.
> It works fine as root but when I try to run it as a user I get the
> following.
> bash-2.05b$ mozilla
> /usr/X11R6/bin/mozilla: ./mozilla: Permission denied
> exec: ./mozilla: Permission denied
> Obviously it is a permissions issue, but after changing permission on
> /usr/X11R6/bin/mozilla I still get the same error.
> Anyone know of a workaround?

Check the perms in /usr/X11R6/lib/mozilla-gtk2.


> Thanks in advance 
> Mick
> _______________________________________________
> freebsd-ports at mailing list
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at"
PGP Key :

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url :

More information about the freebsd-ports mailing list