writer 1.9m105 not accepting arrow keys etc.

Ryan Rempel rgrempel at
Tue May 31 16:20:42 PDT 2005

On 5/31/05, Ryan Rempel <rgrempel at> wrote:

> I´m testing 1.9m105, installed from the package at
>, as well as built from the port. In both
> cases, the ´writer´ application is not accepting arrow keys, the
> delete key, etc. When I try to use those keys, nothing happens. Oddly
> enough, the other applications all work just fine with those keys
> (that is, the spreadsheet, graphics and presentation programs all work
> just fine -- it´s just writer that doesn´t work).
> I´ve played around with the LANG environment variable and various KDE
> keyboard settings to see if they make a difference, but none of the
> variants I´ve tried has worked.
> The environment is KDE 3.4 on FreeBSD 5.4.

Just a further data point -- I tried installing 1.1.4
from the package, and I am not getting the problem there -- the arrow
keys and delete key work as expected.

I suppose one thing I could try is working backwards in the 1.9 series
to see whether I can isolate a point at which the problem was

Any insight appreciated!

More information about the freebsd-openoffice mailing list