2.0-devel issues

NAKATA Maho chat95 at mac.com
Thu May 12 18:09:01 PDT 2005

In Message-ID: <200505121239.54556.durian at shadetreesoftware.com> 
Mike Durian <durian at shadetreesoftware.com> wrote:

> 1) I think there is a missing dependancy on the epm port.  make install failed
No, now OOo tar ball includes whole epm.

> 2) The sed expression in /usr/local/bin/openoffice.org-1.9m101 is incorrect.
>    It reads:
> 	program=`echo $0 | sed -e 's|.*-1.9-||'`
>    Where is should be (note the m101 addition):
> 	program=`echo $0 | sed -e 's|.*-1.9m101-||'`
correct. I'll fix in next update.

> 3) My printer additions are not being recorded.  I run spadmin and
>    add a printer.  The next time I run spadmin it does not appear.
I haven't test it much.

> 4) In writer, if I select Helvetica as a font, I get an ugly non-antialiased
>    version.  In 1.1.4 I'd get a more esthetically pleasing version that
>    better matched what gets printed.
This is an issue but I haven't test this much.

> 5) No entry appears in .sversionrc for 1.9m101.  I see entries for other
>    older versions of openoffice.org, but not the 2.0 beta.  Should I create
>    a manual entry, and if so, what should I include?
I think .sversionrc is gone for 1.9.

Thanks for your report.
There must be many issues, but I don't know much about it
and even there's no summary. Raising an issue is good, but I cannot handle
it. I'm quite overloaded. 

-- NAKATA, Maho (maho at FreeBSD.org)

More information about the freebsd-openoffice mailing list