2.0-devel issues

Mike Durian durian at shadetreesoftware.com
Thu May 12 11:40:06 PDT 2005

I have encountered a few issues in trying to build and use 
from the ports collection.

1) I think there is a missing dependancy on the epm port.  make install failed
   until I installed the epm port.  I did fiddle with some other things, so
   it is possible the installation failure (build encountered errors in the
   epm module), was fixed by something else I did.

2) The sed expression in /usr/local/bin/openoffice.org-1.9m101 is incorrect.
   It reads:
	program=`echo $0 | sed -e 's|.*-1.9-||'`
   Where is should be (note the m101 addition):
	program=`echo $0 | sed -e 's|.*-1.9m101-||'`

3) My printer additions are not being recorded.  I run spadmin and
   add a printer.  The next time I run spadmin it does not appear.

4) In writer, if I select Helvetica as a font, I get an ugly non-antialiased
   version.  In 1.1.4 I'd get a more esthetically pleasing version that
   better matched what gets printed.

5) No entry appears in .sversionrc for 1.9m101.  I see entries for other
   older versions of openoffice.org, but not the 2.0 beta.  Should I create
   a manual entry, and if so, what should I include?


More information about the freebsd-openoffice mailing list