FreeBSD 10.1-REL - network unaccessible after high traffic

Cs bimmer at
Sun Jun 7 09:31:42 UTC 2015

that's correct, disabling TSO didn't help however I did not disable 
vlanhwtso so it's my next step but I don't use vlans. I can access the 
server via IPMI checked the netstat no buffer problem there, no error in 
/var/log/messages just the ntpd no route to host caused by the network 
about high traffic: during the night other server sent 10GB backup to 
this server via em0 interface. the problem is much more the transfer 
rate than the size of the file, but I can't reproduce it just wait to 
happen again.


2015.06.07. 11:21 keltezéssel, hiren panchasara írta:
> On 06/07/15 at 10:50P, Cs wrote:
>> Hi All,
>> It worked fine for two weeks but I had a network outage 2 days ago then
>> today. Tried to disable rxcsum and txcsum after the first one, didn't
>> help. Don't know what else to do it's a shame that I can't use this card
>> with fbsd i REALLY don't want to install linux instead but my production
>> servers outages are not welcomed by the customers..
> I tried to follow the thread but apologies if I've missed something. You
> already tried disabling TSO but it didn't help, it seems. We need more
> details here.
> Can you get on serial console and check if you see anything when network
> becomes unaccessible? Anything in dmesg or /var/log/message? Does
> 'netstat -m' show any buffer allocation failures when this happens?
> You seem to indicate that this only happens at 'high' traffic. How much
> is that traffic? Is this something that you can trigger easily?
> Cheers,
> Hiren

More information about the freebsd-net mailing list