6.1-PRE boot locks up, using USB keyboard

John Baldwin jhb at freebsd.org
Wed Mar 15 15:53:15 UTC 2006

On Tuesday 14 March 2006 19:53, Rick C. Petty wrote:
> Hello.  I cvsup'd to 6.1-PRERELEASE today (Mar 14 2006), installed world,
> and tried booting the GENERIC kernel.  My machine hangs after the following
> messages:
> pmtimer0 on isa0
> orm0: <ISA Option ROM> at iomem 0xd0000-0xd3ffff on isa0
> atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
> (None of the other visible messages pertain to the keyboard or USB, and I
> can't scroll back)
> I'm using a USB keyboard, no PS/2.  I've tried the hint to disable kbdmux,
> I've tried with and without selecting the "Boot w/ USB keyboard" and the
> machine locks up in the same spot no matter what I try.  The same hardware
> boots just fine with 6.0-RELEASE (although I need to choose the USB
> keyboard option if I plan on typing).  Any suggestions?

What if you turn off USB keyboard support in your BIOS?

John Baldwin <jhb at FreeBSD.org>  <><  http://www.FreeBSD.org/~jhb/
"Power Users Use the Power to Serve"  =  http://www.FreeBSD.org

More information about the freebsd-hackers mailing list