Problems after upgrade

Joe Marcus Clarke marcus at
Sat Apr 15 08:19:42 UTC 2006

On Wed, 2006-04-12 at 08:50 -0500, James Riendeau wrote:
> I recently upgraded my system from 5.4 to 6.0 using buildworld, etc.   
> That went very smoothly.  I then ran portupgrade , and that broke  
> Gnome2.  The primary problem was the clock applet could not start.  I  
> then ran to do the job properly.  It completed  
> without error.  But Gnome is still exhibiting bizarre behavior:
> The Gnome 2.12 splash screen will not disappear until you click on it.
> Gnome has amnesia.  It will not remember it's settings.  For example,  
> I set the background, logout, and startx again:  the background is  
> Xorg's grey crisscross pattern.
> Gnome will only allow me to selectively left-click.  For example, I  
> can open a program, but I cannot click on any menu options.  I can  
> open a Preference Pane, but I cannot click on Logout under Desktop.
> I've tried deleting the gnome dot folders/files under my home  
> folder.  That doesn't help, much.  It gives me the ability to click  
> logout during the first session, but I then it doesn't work during  
> subsequent sessions.  If any config or log files would help diagnosis  
> this, let me know which you would like to see.  Any pointers would be  
> very much appreciated.

Have a look at the FreeBSD GNOME FAQ at .  In particular, check out .  If that doesn't help,
you should create a new dummy user, and see if GNOME works there.  If it
does, you may not have deleted enough preferences files under your
account.  If it still doesn't work, check the vty0 console and dmesg for
any core dump messages or other errors.


PGP Key :
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url :

More information about the freebsd-gnome mailing list